Author Topic: My first build - Help is needed!  (Read 1900 times)

Ari Altman

  • TBG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1754
    • View Profile
Re: My first build - Help is needed!
« Reply #15 on: June 01, 2016, 10:19:52 PM »

Here is my list then:

Case - Lian Li Q21 (have it) - OK
MB - Evga Stinger (have it) - OK
CPU - 6700K (have it) - OK
PSU - Corsair SF450 (might buy) - really your best option
RAM - Vengeance LPX 2x8gb 3200 C16 (might buy) - you can also get lower-priced memory, anything from DDR4-2666 to DDR4-3000 is fast enough
Thermal paste - Arctic MX-4 (might buy) - a good purchase
CPU cooler - Silvetstone AR06 (might buy, but would want something better looking) - you have very, very few choices at under 60mm that will fit on an ITX board. Your only other option is the Noctua NH-L9i, but it is a very low-capacity cooler, not designed to support any overclocking.
SDD - Will only be using an SSD in this build. Minimum of 250gb. Faster one, as long as not crazy expensive. - Samsung 850 Evo, no question, is the fastest 250GB model available at a decent price.
ODD - Nothing special, I guess. But high quality is a must! :) - actually, it is something special, because you selected a case that requires an ultra-expensive slim slot-loading drive. I would recommend that you skip it entirely unless it's important to you. It will likely cost more than your case.
Video card - Maybe the R9, but I would rather have one by Nvidia. I know that there are more versions of the 970 out there, not only the one by Asus. Maybe one of them will work (such as the one by Inno3D)? If not, I might wait for a 1070 mini... - no chance you'll ever get an Nvidia card to work. No Nvidia card with front mounted power cables has been released in the past five years.
Other: If you have any other ideas for my build I would really like to hear! - The case you chose is very good looking and extremely small, but using it as a gaming case requires huge sacrifices. Consider whether you could use a different case, like the SilverStone SG13.


redonk

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: My first build - Help is needed!
« Reply #16 on: June 06, 2016, 03:16:31 PM »
Hello! Thanks for the answers.

I have ordered everything above, except for the GPU. I will be sticking with the Q21 case for now.

A few more questions for you:

1. Because new generation GPUs are being released very soon, I haven't decided if to go for the Nano or not. Do you think a better card will be released soon, that will still fit my build?

2. I am thinking about adding a case fan to the build, just like this guy: https://pcpartpicker.com/b/2nbj4D

He says temperatures got a bit better. What fan would you say would be the best one out there for me?

Thank you. :)


Ari Altman

  • TBG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1754
    • View Profile
Re: My first build - Help is needed!
« Reply #17 on: June 06, 2016, 03:56:24 PM »
Hello! Thanks for the answers.

I have ordered everything above, except for the GPU. I will be sticking with the Q21 case for now.

A few more questions for you:

1. Because new generation GPUs are being released very soon, I haven't decided if to go for the Nano or not. Do you think a better card will be released soon, that will still fit my build?

2. I am thinking about adding a case fan to the build, just like this guy: https://pcpartpicker.com/b/2nbj4D

He says temperatures got a bit better. What fan would you say would be the best one out there for me?

Thank you. :)

The case requires a very short card. It's possible that a short version of the Radeon RX 480 will be released, but I doubt you'll see it at launch on June 29th. It will be around $200 if it appears. There are no other cards that will work in that case.

As for fans, that builder used a standard 120mm model, although his photos do not show the fan, and it will be a very tight fit if it works. Due to the horizontal position, you should definitely use a hydraulic bearing fan, which he did not use. Standard sleeve bearings will be loud and scratchy in this orientation. Noctua's NF S12A would be a good choice.

redonk

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: My first build - Help is needed!
« Reply #18 on: June 06, 2016, 04:37:21 PM »
Very nice. :)

Now, let's say that I buy that fan, and then also the Nano. I now have all the parts I need.

After I have installed them all, would I have to change any settings in BIOS (or other place), for things to work (or just to work better)? Like fan direction, and such...

Thank you.

Ari Altman

  • TBG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1754
    • View Profile
Re: My first build - Help is needed!
« Reply #19 on: June 06, 2016, 06:59:41 PM »
Very nice. :)

Now, let's say that I buy that fan, and then also the Nano. I now have all the parts I need.

After I have installed them all, would I have to change any settings in BIOS (or other place), for things to work (or just to work better)? Like fan direction, and such...

Thank you.

You don't have to enter the UEFI BIOS to build your system. You only need to do so to overclock the RAM and CPU.

Once you have your system up and running with Windows on it, feel free to post back with more questions. I can't help you with the specific build process for this case, as it's not one I have any experience with.

redonk

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: My first build - Help is needed!
« Reply #20 on: June 10, 2016, 05:33:22 PM »
Hey. :)

So I am sitting here building my computer, and I have noticed that I have used a bit too much thermal paste.

When I look under the side with the heatpipes of the cooler, I can see just a bit of paste down the edge of what I think is the CPU itself. I can't really have a look at the other sides.

Is this OK, or do I have to put on some new paste?

Maybe I can remove the cooler and really check if the paste is just a bit down the edge(s) and then just put it back on?

Thank you.

Ari Altman

  • TBG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1754
    • View Profile
Re: My first build - Help is needed!
« Reply #21 on: June 10, 2016, 09:48:41 PM »
Hey. :)

So I am sitting here building my computer, and I have noticed that I have used a bit too much thermal paste.

When I look under the side with the heatpipes of the cooler, I can see just a bit of paste down the edge of what I think is the CPU itself. I can't really have a look at the other sides.

Is this OK, or do I have to put on some new paste?

Maybe I can remove the cooler and really check if the paste is just a bit down the edge(s) and then just put it back on?

Thank you.

Glad to hear you're building your new PC. Seems like you are making good progress!
Don't worry about the thermal paste coming out. It is normal for it to overflow a bit. Better than not properly covering the CPU. You don't need to take the cooler off right now. You can check the temperature when it's running to make sure it's in a normal range. 60-70C at load would be ok for your setup.

redonk

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: My first build - Help is needed!
« Reply #22 on: June 11, 2016, 08:14:53 PM »
Thanks.

Too bad, I have a new problem! :-\

I have installed the CPU, its cooler, the RAM, the PSU, and the wires going from the case's power button.

I tried to connect the build to my monitor and then start the computer to see if anything would show up on screen, but nothing happened! Looking at the MB, I can see the number 55. "Memory not installed"...

... But I have installed them!

I tried removing the stick furthest from the CPU, but it still didn't work. I also tried installing the SSD, but got the same message.

What should I do?

Thanks!

EDIT:

Tried to use only the stick furthest from the CPU. Got the message D7 (no console input devices are found), but stuff did show up on the monitor this time:

Version...
Bios date...
Ver...
CMOS checksum error
Press F1 to skip, F12 enter setup

D7

What should I do, and will I be able to use both sticks ever again?

Thanks.

ANOTHER UPDATE:

Plugged in a keyboard. Now got the message A2 (IDE detect). What do I do now?

I also tried this with the SSD plugged in. Still A2.

Should add that my goal is to get Windows running, without using a graphics card for a while.

Thank you.
« Last Edit: June 11, 2016, 08:32:03 PM by redonk »

Ari Altman

  • TBG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1754
    • View Profile
Re: My first build - Help is needed!
« Reply #23 on: June 12, 2016, 05:49:37 AM »
It sounds like you were trying to boot up the system before you had completed the build. It's best to install all the components first, although you can skip the video card for now. You're not going to get very far without an SSD, keyboard, or mouse, for example.

And I can guarantee you that you had not correctly inserted your RAM the first time. Make sure both sticks are fully inserted and locked in.

redonk

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: My first build - Help is needed!
« Reply #24 on: June 12, 2016, 06:20:22 AM »
I tried inserting it again, but got the same message? Looks like it is as far down as the working one, even tried pressing it further down, but no luck. Am I not pressing hard enough, or could there be another problem?

Thank you. :D

Ari Altman

  • TBG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1754
    • View Profile
Re: My first build - Help is needed!
« Reply #25 on: June 12, 2016, 10:28:54 AM »
I tried inserting it again, but got the same message? Looks like it is as far down as the working one, even tried pressing it further down, but no luck. Am I not pressing hard enough, or could there be another problem?

Thank you. :D

From your previous post, it sounded like you got the system to boot with one stick of RAM.

If you can't get to the OS install once you've tried booting again with one stick, an SSD, a keyboard, and a mouse, you may need to take it up with the store you bought the parts at.

And please take note: I have no experience with, nor do I recommend, the motherboard you're using.

redonk

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: My first build - Help is needed!
« Reply #26 on: July 09, 2016, 04:18:42 PM »
Hello!

Just wanted to say that everything is working now. :) Had some people fix the RAM for me.

Still waiting for a perfect graphics card to be released.

Thanks for all the help! :D

Ari Altman

  • TBG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1754
    • View Profile
Re: My first build - Help is needed!
« Reply #27 on: July 09, 2016, 08:54:47 PM »
Excellent. Enjoy your new PC!